Embedding Videos

Please introduce yourself here, read a little about this Forum, & how to use it. Report any problems, ask questions.

Embedding Videos

Postby Nick » Thu May 12, 2011 4:07 pm

joanna caroline wrote:A little light relief


Joanna,

I loved that, and laughed a lot. Of course it has no relevance, but was just what we needed.

I took the liberty of editing your post to improve it. One of the powers that I have, though I think if I were a member of the forum I would be a trifle concerned that an Admin can alter any post with no trace! I think this is the first time I have amended someone else's post (I correct my own spelling & grammar all the time).

I embedded the video into your post. There are many things that you can do with the editing buttons, my favourite is to publish an advert like this:



Which whenever anyone clicks on an advert earns me about 20p

The Code button allows you to enter some code without it actually happening - without the code button I can't show you how I embedded your video. What i did was:

Code: Select all
 [youtube]-yVIqAYM1r8[/youtube]


I clicked the button & then put the youtube ID of the video in the brackets. I need to press the code button, otherwise if I just posted the code we just see the video again like this:



which may not be a bad thing.
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Embedding Videos

Postby joanna caroline » Thu May 12, 2011 4:46 pm

I wish I understood all all that.
I did use the 'youtube' button and then put the code in the middle, I think, or maybe I used the 'url' button.
Anyhow, the panther seems to have disappeared from both posts as well as other places . . . hmmm dan, der dan, der dan, der dan der dan der dan . . .
User avatar
joanna caroline
 
Posts: 686
Joined: Thu Apr 08, 2010 3:07 pm

Re: Embedding Videos

Postby Nick » Thu May 12, 2011 5:26 pm

joanna caroline wrote:I wish I understood all all that.
I did use the 'youtube' button and then put the code in the middle, I think, or maybe I used the 'url' button.
Anyhow, the panther seems to have disappeared from both posts as well as other places . . . hmmm dan, der dan, der dan, der dan der dan der dan . . .


The code panel in my post shows you what I did to embed the video. Try it with another - they are great videos!
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London


Return to Welcome and Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron