Any Problems?

Please introduce yourself here, read a little about this Forum, & how to use it. Report any problems, ask questions.

Re: Any Problems?

Postby Rachel » Thu May 17, 2012 11:09 pm

A box with a question mark in it.
User avatar
Rachel
 
Posts: 1280
Joined: Mon Nov 28, 2011 8:16 pm
Location: Fucking Mars

Re: Any Problems?

Postby Nick » Fri May 18, 2012 9:42 am

I have now replicated the problem and will try fixing it later
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby Nick » Fri May 18, 2012 12:42 pm

I'm pretty certain this is not a problem connected with the Forum software or the repairs that I did. It looks to me like a connection speed thing, and may be my host ...... that's my next port of call.
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby Nick » Fri May 18, 2012 8:10 pm

OK - That's the Avatars fixed.

I've got no idea how they disappeared, but fortunately I took a copy of the Forum files before fiddling, so I could identify what had gone, & put it back. But the place that they went from isn't a folder that I touched, so I can't actually understand why they went.

Let me know if you spot any other problems.
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby Rachel » Fri May 18, 2012 11:55 pm

I could not sign in at all today via tapatalk.
User avatar
Rachel
 
Posts: 1280
Joined: Mon Nov 28, 2011 8:16 pm
Location: Fucking Mars

Re: Any Problems?

Postby Rachel » Fri May 18, 2012 11:57 pm

LOL at my avatar!!!

I'm much more spotty than that at the moment, but otherwise I look like that!
User avatar
Rachel
 
Posts: 1280
Joined: Mon Nov 28, 2011 8:16 pm
Location: Fucking Mars

Re: Any Problems?

Postby Rachel » Sat May 19, 2012 12:01 am

And my teeth are gappy! That avatar is what I could be, not what I am (sad face)
User avatar
Rachel
 
Posts: 1280
Joined: Mon Nov 28, 2011 8:16 pm
Location: Fucking Mars

Re: Any Problems?

Postby Nick » Sat May 19, 2012 9:00 am

Rachel - I can understand that Tapatalk might have stopped working. I will reinstall it later.
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby Rachel » Sat May 19, 2012 1:04 pm

Yes it has Nick.
User avatar
Rachel
 
Posts: 1280
Joined: Mon Nov 28, 2011 8:16 pm
Location: Fucking Mars

Re: Any Problems?

Postby Nick » Sun May 20, 2012 12:51 am

Rachel,

When did the smilies go?

Have I fixed the problem now?
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby Lynda » Sun May 20, 2012 8:41 am

The smileys went a couple of days ago but seem ok now.
User avatar
Lynda
 
Posts: 6500
Joined: Thu Apr 09, 2009 10:11 pm

Re: Any Problems?

Postby Lynda » Tue May 22, 2012 1:35 pm

No problems that I've found now but I really do like those section avatars or whatever you call them. Brightens the place up a lot. :D
User avatar
Lynda
 
Posts: 6500
Joined: Thu Apr 09, 2009 10:11 pm

Re: Any Problems?

Postby Nick » Tue May 22, 2012 3:06 pm

I'm glad you like them Lynda - I'm not yet convinced myself, I find that they detract from the functionality, but they do make the view prettier.

You can't see the new logo because you use a different style, I'll try to copy it onto your style.
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby Nick » Tue May 22, 2012 9:28 pm

Clottie - yes, it's part of the header. Maybe you didn't notice but prior to my changing that, it used to say

Image
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby Nick » Tue May 22, 2012 11:46 pm

It's the logo of the people who wrote the forum software.
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby joanna caroline » Wed May 23, 2012 1:02 pm

Love the 'Gossip' and the icons - too much functionality can actually detract from the functionality for a rabid right brainer - ie not enough colours to keep me interested, but I don't expect you to understand. I realise that the world keeps turning because people like me are in the minority :roll:
User avatar
joanna caroline
 
Posts: 686
Joined: Thu Apr 08, 2010 3:07 pm

Re: Any Problems?

Postby Nick » Wed May 23, 2012 5:16 pm

joanna caroline wrote:Love the 'Gossip' and the icons - too much functionality can actually detract from the functionality for a rabid right brainer - ie not enough colours to keep me interested, but I don't expect you to understand. I realise that the world keeps turning because people like me are in the minority :roll:


ROFL
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby Nick » Wed May 23, 2012 5:17 pm

clottie wrote:i also like the new icons and the different colours... but i dont like the "gossip"... we are much much more than a group of gossipers !!!


I agree with you - but I couldn't think of anything better. I'm very happy to take suggestions & redo it.
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

Re: Any Problems?

Postby joanna caroline » Fri May 25, 2012 3:37 pm

Re whether we are GOSSIPs - it depends how far back you want to go :
gossip (n.)
O.E. godsibb "sponsor, godparent," from God + sibb "relative" (see sibling). Extended in M.E. to "any familiar acquaintance" (mid-14c.), especially to woman friends invited to attend a birth, later to "anyone engaging in familiar or idle talk" (1560s). Sense extended 1811 to "trifling talk, groundless rumor." Similar formations in O.N. guðsifja, O.S. guþziff. The verb meaning "to talk idly about the affairs of others" is from 1620s.
User avatar
joanna caroline
 
Posts: 686
Joined: Thu Apr 08, 2010 3:07 pm

Re: Any Problems?

Postby Nick » Wed May 30, 2012 9:16 am

Just an update:

There seems to be a problem with the alphabetical listing of members. I haven't got around to trying to identify what that is.

I have identified what happened to the attached pictures, and I am trying to get the originals back from the site backup, but the restore has failed twice. Hopefully it will work later today.

Once I have fixed those 2 items, if nothing else surfaces I will let this thread slip away.
Image
Image
User avatar
Nick
Site Admin
 
Posts: 19411
Joined: Tue Apr 07, 2009 4:35 pm
Location: London

PreviousNext

Return to Welcome and Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron